Cant get Linux on my old computer

Discussion in 'Getting Started' started by specialblend, Feb 14, 2012.

  1. specialblend

    specialblend New Member

    Joined:
    Feb 14, 2012
    Messages:
    7
    Likes Received:
    0
    Hey guys i have a old computer (about 7 years) and whenever i try to install Ubuntu 11.10 the screen gets to the installation and just freezes. I have tried turning off the computer and letting it sit and all that with no luck. Do you think if i try to put an older version of Linux on the computer it will work maybe it is too old to handle this newest Linux?

     
  2. Akendo

    Akendo New Member

    Joined:
    Feb 12, 2012
    Messages:
    135
    Likes Received:
    7
    Can you tell a little bit more about the hardware? There also some Distribution out extra for older Hardware.

    so far
    akendo
     
  3. W00t

    W00t New Member

    Joined:
    Feb 21, 2012
    Messages:
    12
    Likes Received:
    0
    Try putting on an older version, it's possible your processor family isn't supported.
     
  4. pane-free

    pane-free Active Member

    Joined:
    Feb 17, 2012
    Messages:
    362
    Likes Received:
    84
    OP said, "Do you think if i try to put an older version of Linux on the computer it will work maybe it is too old to handle this newest Linux? "

    Firstly, just install peppermint, a fabulously reworked distro, and see if it helps ( http://peppermintos.com ). Secondly, ubuntu does not define what Linux is!
     
  5. Victor Leigh

    Victor Leigh Member

    Joined:
    Nov 29, 2011
    Messages:
    209
    Likes Received:
    8
  6. carbon333

    carbon333 New Member

    Joined:
    Feb 16, 2012
    Messages:
    87
    Likes Received:
    7
    I think this is just a problem with installer, not the distro itself. Try installing ubuntu server and settung up X manually!
     
  7. Victor Leigh

    Victor Leigh Member

    Joined:
    Nov 29, 2011
    Messages:
    209
    Likes Received:
    8
    I have met this problem sometimes with new distros. So I got round it by editing the boot parameters (usually by pressing 'e'). Then I added "noacpi noapic nolapic" to the end of the boot parameters which typically contains the words "splash". After that the installation runs. Of course, you have to add those additional parameters every time you launch the distro. One distro which I tried and didn't need the extra parameters after installation is Linux Mint 9. Give that a try.
     

Share This Page