Cant download wine neither playonlinux

Discussion in 'General Linux' started by Darwin8, Feb 17, 2014.

  1. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I just downloaded ubuntu 12.04 and i cant download wine neither playonlinux I tried looking a different descriptions but it wont let me it says: "This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time." Does anyone knows what do i have to download first or uninstall?

  2. Darren Hale

    Darren Hale Active Member

    Messages:
    252
    Likes Received:
    103
    Trophy Points:
    43
  3. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Thanks! yeah I did and still comes up this : "This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time." :$
  4. arochester

    arochester Active Member

    Messages:
    762
    Likes Received:
    241
    Trophy Points:
    43
    Have you tried first?
    Then try again.
    DevynCJohnson, Darwin8 and nephilim like this.
  5. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    yes i did this but it still come up the same thing :( i wonder if i need another app before that...
  6. arochester

    arochester Active Member

    Messages:
    762
    Likes Received:
    241
    Trophy Points:
    43
    Darwin8 likes this.
  7. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I just followed the steps and at the end says: unable to locate package wine1.7 E: couldnt fund any package by regex 'wine1.7'
    I think im just gonna quit trying to install that...i will start looking another ways to get itunes and skype :$
  8. Videodrome

    Videodrome Active Member

    Messages:
    159
    Likes Received:
    63
    Trophy Points:
    28
    Seems like Skype has a Deb file on their website you could try. I just put Skype on a Debian distro that way.
    Darwin8 likes this.
  9. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    thanks! but after i downloaded takes me to the software center and says "wrong architecture i386" probably this is the reason i cant have some apps
  10. ZZs

    ZZs Active Member

    Messages:
    130
    Likes Received:
    49
    Trophy Points:
    28
    You need to install i386 architecture first. All this is on the Ubuntu support page. You'll get it faster there it's already posted.
  11. ZZs

    ZZs Active Member

    Messages:
    130
    Likes Received:
    49
    Trophy Points:
    28
    Darwin8 likes this.
  12. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    i try this :
    sudo apt-get install libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtgui4:i386 libqtwebkit4:i386 sni-qt:i386

    and i get this:

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package libqt4-dbus:i386
    E: Unable to locate package libqt4-network:i386
    E: Unable to locate package libqt4-xml:i386
    E: Unable to locate package libqtcore4:i386
    E: Unable to locate package libqtgui4:i386
    E: Unable to locate package libqtwebkit4:i386
    E: Unable to locate package sni-qt:i386
  13. arochester

    arochester Active Member

    Messages:
    762
    Likes Received:
    241
    Trophy Points:
    43
    Odd. Were you connected to the Internet when you did this?
    Darwin8 and ryanvade like this.
  14. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,135
    Likes Received:
    382
    Trophy Points:
    83
  15. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I think i found the problem...when i go to system settings ->network settings i get this "The system network services are not compatible with this version" so i think i cant download because of it...and when i go to the software center->edit->software sources and try with other to find a source to download i dont find anything...
  16. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,135
    Likes Received:
    382
    Trophy Points:
    83
    what is in your sources.list in /etc/apt ? (I think it is in /etc/apt). It seems like your system is messed up...
  17. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    how can i find that info?
  18. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,135
    Likes Received:
    382
    Trophy Points:
    83
  19. arochester

    arochester Active Member

    Messages:
    762
    Likes Received:
    241
    Trophy Points:
    43
    The command line way to read your sources list is to open a Terminal and use the command: gksu gedit /etc/apt/sources.list
    Darwin8 likes this.
  20. Darwin8

    Darwin8 New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    this is what i got:

    precise main restricted universe multiverse
    precise-updates main restricted universe multiverse
    precise-updates main restricted universe multiverse
    precise-security main restricted universe multiverse
    precise-security main restricted universe multiverse
    precise partner
    precise partner
    precise main universe multiverse restricted
    precise-updates universe main multiverse restricted
    precise universe

    i erase all the links cuz i wont let me post this...

Share This Page