Adobe Flash Player Install

Discussion in 'Linux Audio / Video' started by Phil Wangenheim, Jul 27, 2013.

  1. Phil Wangenheim

    Phil Wangenheim New Member

    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    1
    I am a new linux user. I have a PC running openSUSE and I use Firefox as a browser. I want to install Adobe Flash Player. When I go to load it the Adobe Flash Player from the Adobe Flash website I get the following choices:

    Select version to download:
    YUM for Linux (YUM)
    .tar.gz for other linux
    .rpm for other linux
    APT for Ubuntu 10.04+

    I choose YUM for Linux (YUM). But this did not work.

    More System Details:
    Download Adobe Flash Player
    Adobe Flash Player version 11.2.202.297
    Your system: Linux 32-bit, Firefox
    Gnome 3.6.2
    openSUSE ver: 3.7.10-1.16-desktop




    How do I get Adobe Flash to work on my system??


    Thanks,
    Phil W
    DevynCJohnson likes this.
  2. Codypy1

    Codypy1 Member

    Messages:
    84
    Likes Received:
    32
    Trophy Points:
    18
  3. Phil Wangenheim

    Phil Wangenheim New Member

    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    1
    Thanks! That pointed me in the right direction.
  4. Natalia196

    Natalia196 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am so happy that decided to register here. I have installed a Linux to my Sony Vaio some time ago but don't know the system so well. I managed to resolved a few issues by using comments in the terminal before but this I am really stuck with. Simple thing but can not watch Videos on the you tube as I used to before. I have tried many different things, many comments but always getting error somewhere and not too sure anymore what to do...So please can you guys help me....

    Please remember that I don't even know how to unzip files and all is really new for me unfortunately so really need somebody to get through all with me step by step. I also tried to call few local IT guys with no luck as my system is apparently not the newest one lol...

    So here is it....

    That is what I have...
    System ; Ubuntu 11.10
    Processor; Intel@Core TM iS CPU M 430@2.27 Ghz x $
    Os type; 64-bit

    Many Thanks in advance for all help :)))) and I will be waiting for a reply...

Share This Page