A question about ctrl shift

Discussion in 'General Linux' started by kaas, Nov 3, 2013.

  1. kaas

    kaas New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I had windows for a while but now i use lunix on my virtual box. When i do on lunix : i get ±. when i do / i get - on lunix. For windows to fix this u do ctrl shift. But how do you do it on lunix? I am a starter with lunix.


    Thanks for reading, and responding
    Sebastiaan
  2. T Brownen

    T Brownen New Member

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Hello Sebastiaan Kaas
    It sounds as if you have an incorrect Keyboard set up depending on your version of Linux somewhere a control centre will enable you to change the keyboard to the one you have.
    I have no way of knowing what country you are from or what type of Keyboard you have, only you can determine the correct one.
    I hope this is of help.
    Trevor
  3. Edward Villegas

    Edward Villegas New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello Sebastiaan. What ubuntu version do you use?
    If you use some ubuntu version with gnome 3 you can use "windows start" key and search "keyboard layout". Here, you can select your correct keyboard setting.
  4. Darren Hale

    Darren Hale Active Member

    Messages:
    305
    Likes Received:
    124
    Trophy Points:
    43
    Yep sounds like the keyboard setting

Share This Page